TeensyMud - 'A ruby mud server.'

Changelog
------------------------------------------------------------------------
r162 | jlambert | 2013-03-05 19:40:43 -0500 (Tue, 05 Mar 2013) | 1 line

Changed config to use Teensy command file
------------------------------------------------------------------------
r161 | jlambert | 2013-02-22 20:29:09 -0500 (Fri, 22 Feb 2013) | 3 lines

Added Chris Baily's get/drop commands.


------------------------------------------------------------------------
r159 | jlambert | 2013-02-19 22:56:27 -0500 (Tue, 19 Feb 2013) | 1 line

create new packages for 3.0.0
------------------------------------------------------------------------
r158 | jlambert | 2013-02-19 22:12:50 -0500 (Tue, 19 Feb 2013) | 1 line

Updates for ruby 1.9.3 and rake 10.0.3
------------------------------------------------------------------------
r157 | jlambert | 2012-02-02 22:34:21 -0500 (Thu, 02 Feb 2012) | 1 line

Changed options to use block local variables for ruby 1.9 compatibility. - from Chris Bailey
------------------------------------------------------------------------
r156 | jlambert | 2012-02-02 18:45:59 -0500 (Thu, 02 Feb 2012) | 1 line

Changed hash tables to use => syntax. from Chris Baily
------------------------------------------------------------------------
r154 | jlambert | 2012-01-21 00:53:42 -0500 (Sat, 21 Jan 2012) | 1 line

create new packages for 2.10.1
------------------------------------------------------------------------
r153 | jlambert | 2012-01-21 00:24:25 -0500 (Sat, 21 Jan 2012) | 2 lines

Set version to 2.10.1.

------------------------------------------------------------------------
r152 | jlambert | 2012-01-21 00:19:16 -0500 (Sat, 21 Jan 2012) | 7 lines

Bug fix Acceptor#init: setsockopt options now use integer zero in Ruby
1.8.6 instead of false.
Bug fix Root#inspect: Ruby 1.8.6 no longer uses C compatible printf
format flags.
Comments: Timer#init changed


------------------------------------------------------------------------
r150 | jlambert | 2006-06-28 19:14:56 -0400 (Wed, 28 Jun 2006) | 1 line

create new packages for 2.10.0
------------------------------------------------------------------------