TeensyMud - 'A ruby mud server.'

Subject: Upgrade to Ruby 1.9?
Subject: Upgrade to Ruby 1.9?
Author: malaclypse
Posted: 10/15/2010 12:17AM

Hello!

I'm just getting started learning Ruby and plan to mess around with this codebase some. Tyche if you're still reading these forums, do you have any plans to update Teensy to use Ruby 1.9?

reply
Subject: Upgrade to Ruby 1.9?
Author: Tyche
Posted: 10/25/2010 04:25AM

malaclypse wrote:
> Hello!
>
> I'm just getting started learning Ruby and plan to mess around with this codebase some. Tyche if you're still reading these forums, do you have any plans to update Teensy to use Ruby 1.9?

Yes! Working on it right now.


reply